giada crashing after starting a recording, while a previous project was loaded

Errors, malfunctions, website typos.
Post Reply
Cityrobo
F4 - Digitalis
Posts: 4
Joined: Sat Nov 18, 2017 1:57 pm

giada crashing after starting a recording, while a previous project was loaded

Post by Cityrobo » Sat Nov 18, 2017 3:47 pm

my giada is crashing a couple of beats after I try to record a fresh sample, while I have loaded a project created previously.
as far as I can see, the log file doesn't give an error message or similar on crash, so I don't know what's causing this.

only one filled sample channel and an empty one are saved in that project.

User avatar
FFT
F14 - Syrian Rue
Posts: 510
Joined: Thu Mar 08, 2012 6:51 pm

Re: giada crashing after starting a recording, while a previous project was loaded

Post by FFT » Sun Nov 19, 2017 10:00 pm

Hi there, quick question: what version of Giada are you using? We had a similar bug in older releases.

Cityrobo
F4 - Digitalis
Posts: 4
Joined: Sat Nov 18, 2017 1:57 pm

Re: giada crashing after starting a recording, while a previous project was loaded

Post by Cityrobo » Sun Nov 19, 2017 10:01 pm

the newest one, 0.14.4

User avatar
FFT
F14 - Syrian Rue
Posts: 510
Joined: Thu Mar 08, 2012 6:51 pm

Re: giada crashing after starting a recording, while a previous project was loaded

Post by FFT » Sun Nov 19, 2017 10:24 pm

Cityrobo wrote:
Sun Nov 19, 2017 10:01 pm
the newest one, 0.14.4
Good. I did a quick test on my Linux version, I can confirm the crash: it happens while recording a sample in an existing project. No errors if the recording is performed in a blank project instead. Thanks for reporting, we will look into this one!

User avatar
FFT
F14 - Syrian Rue
Posts: 510
Joined: Thu Mar 08, 2012 6:51 pm

Re: giada crashing after starting a recording, while a previous project was loaded

Post by FFT » Tue Dec 12, 2017 7:19 pm

Fixed in the development version and planned for the upcoming release v. 0.14.5.

Cityrobo
F4 - Digitalis
Posts: 4
Joined: Sat Nov 18, 2017 1:57 pm

Re: giada crashing after starting a recording, while a previous project was loaded

Post by Cityrobo » Wed Dec 13, 2017 2:09 pm

FFT wrote:
Tue Dec 12, 2017 7:19 pm
Fixed in the development version and planned for the upcoming release v. 0.14.5.
SWEET! looking forward to it! :D

Post Reply