Page 1 of 1

giada crashing after starting a recording, while a previous project was loaded

Posted: Sat Nov 18, 2017 3:47 pm
by Cityrobo
my giada is crashing a couple of beats after I try to record a fresh sample, while I have loaded a project created previously.
as far as I can see, the log file doesn't give an error message or similar on crash, so I don't know what's causing this.

only one filled sample channel and an empty one are saved in that project.

Re: giada crashing after starting a recording, while a previous project was loaded

Posted: Sun Nov 19, 2017 10:00 pm
by FFT
Hi there, quick question: what version of Giada are you using? We had a similar bug in older releases.

Re: giada crashing after starting a recording, while a previous project was loaded

Posted: Sun Nov 19, 2017 10:01 pm
by Cityrobo
the newest one, 0.14.4

Re: giada crashing after starting a recording, while a previous project was loaded

Posted: Sun Nov 19, 2017 10:24 pm
by FFT
Cityrobo wrote:
Sun Nov 19, 2017 10:01 pm
the newest one, 0.14.4
Good. I did a quick test on my Linux version, I can confirm the crash: it happens while recording a sample in an existing project. No errors if the recording is performed in a blank project instead. Thanks for reporting, we will look into this one!

Re: giada crashing after starting a recording, while a previous project was loaded

Posted: Tue Dec 12, 2017 7:19 pm
by FFT
Fixed in the development version and planned for the upcoming release v. 0.14.5.

Re: giada crashing after starting a recording, while a previous project was loaded

Posted: Wed Dec 13, 2017 2:09 pm
by Cityrobo
FFT wrote:
Tue Dec 12, 2017 7:19 pm
Fixed in the development version and planned for the upcoming release v. 0.14.5.
SWEET! looking forward to it! :D