first install missing VCRUNTIME140_1.dll

Errors, malfunctions, website typos.
Post Reply
gizmoguy
F1 - Bilberry
Posts: 1
Joined: Wed Oct 21, 2020 6:02 am

first install missing VCRUNTIME140_1.dll

Post by gizmoguy » Wed Oct 21, 2020 6:13 am

Hello,

It looks like the giada program requires microsoft C++ library's to be installed to operate.

I looked thru the documentation but did not see any mention of this.
My windows 10 system does not have it installed so I found this error.

When attempting to run the program I got the error "The code execution cannot proceed because VCRUNTIME140_1.dll was not found. Reinstalling the program may fix this problem"
I attached a picture of the error.

Researching the error I found this webpage from microsoft:
https://answers.microsoft.com/en-us/win ... 6f3cfd6569
It shows that I need to install the MS Visual C++ 2015-2019 runtime libraries.

The libraries can be found here:
https://support.microsoft.com/en-us/hel ... -downloads

Hope this is helpful.

Take care,

Mike <><
giada_runtime_error_10-20-2020.jpg
giada_runtime_error_10-20-2020.jpg (19.11 KiB) Viewed 678 times

mctom
F9 - Lavender
Posts: 52
Joined: Sat Oct 06, 2018 1:19 pm
Location: Gdansk, Poland

Re: first install missing VCRUNTIME140_1.dll

Post by mctom » Fri Nov 13, 2020 8:29 am

Hi! I'll create an issue on GitHub for this error, since you're not the only one affected with this. Thanks for your investigation!

User avatar
FFT
F14 - Syrian Rue
Posts: 549
Joined: Thu Mar 08, 2012 6:51 pm

Re: first install missing VCRUNTIME140_1.dll

Post by FFT » Fri Nov 13, 2020 10:10 pm

Thanks for reporting. Here is an experimental Windows build that should work.

Post Reply